2

I am preparing my presentation in Beamer. I am trying to keep the call out stays visible on the slide. I don't want it to pops-up on my click. What option i need to activate in my tikz node?

some texts where the call out stars.\tikz[remember picture] \node (a) {\vphantom{X}};}

\begin{tikzpicture}[remember picture,overlay]
\path<2> (a.east) ++(-0.5,0.5) node[anchor=west,ellipse callout,fill=red!50,opacity=.8, yshift=.8cm, callout absolute pointer={(a.mid)}] {tex.stackexchange};
\end{tikzpicture}
  • see, if \begin{tikzpicture}[remember picture,overlay] \path<2-> (a.east) ++(-0.5,0.5) node[anchor=west,ellipse callout,fill=red!50,opacity=.8, yshift=.8cm, callout absolute pointer={(a.mid)}] {tex.stackexchange}; \end{tikzpicture} do, what you like to have. welcome to tex.se! – Zarko Aug 5 '17 at 13:00
  • thank you for your comment. but, It didn't work! You have to press any anykey for this to appear. I don't want a pop up call out. just a fix callout box staying on the slide. – user459806 Aug 5 '17 at 13:10
  • 1
    Remove <2> ?? – samcarter is at topanswers.xyz Aug 5 '17 at 13:11
  • 1
    @user459806, your question is not very clear, without context i can only guessing what you like to have. sorry, my crystal ball is on vacation ... – Zarko Aug 5 '17 at 13:16
1
  • only code snippet without of context of mostly doesn't enable to help you. we haven't crystal balls that we would be able to see its use or your document (many problems source is in document preamble) and then help you ...

  • so i only suspect, that this can be solution of your problem.

\begin{tikzpicture}[remember picture,overlay]
\path<1-> (a.east) ++(-0.5,0.5) node[anchor=west,ellipse callout,
                                     fill=red!50,opacity=.8, yshift=.8cm, 
                                     callout absolute pointer={(a.mid)}] {tex.stackexchange};
\end{tikzpicture}

(note - in \path<1->

  • i can't test above proposition, so do this for me and let me know, if your problem is solved with it
  • anyway, please complete your code snippet to complete but small document beginning with \docutmentclas{...} and ending with \end{document} and only for your problem relevant loaded packages in preamble
  • This also working fine. @smartcarter suggested to remove <2> which is working as well. Thank you indeed. – user459806 Aug 5 '17 at 13:16
  • 1
    anyway, please from code snipped complete small document. this will help many members of site :) – Zarko Aug 5 '17 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.