1

I start using TexnicCenter (2.02 stable) as an editor to write LateX files. During the installation I make sure to install different languages dictionaries especially the french one. When using TeXnicCenter, I have tried several time to switch the spelling (see picture). But it seems like even after changing the spelling options and re-starting the software, the speller checker when writing the text remain set to English dictionary. Do someone actually successfully change the spelling on TeXnicCenter? enter image description here

  • I have tried that your procedure, but the speller checker remain in english, even if in option spelling-> languague is set to french. – Noé Brice Aug 13 '17 at 11:16
0

Seems like, this is not an issue anymore. The right way to change the speller checker is to go to Project -> Properties and change the project language.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.