0

at the point that I am using \multicolumn {3}{c|}{A} it repeats A twice in the merged column. here is the code. thanks for your helps

\begin{table}[h!tb]

\begin{center}

\begin{tabular}{|c|c|c|c|}

\hline

\multirow{3}{*}{}  &  \multicolumn{3}{ c |}{A}\\

  & 70 & 100 & 150 \\

\hline

 Track angle [rad] & 0.047 & 0.067 & 0.100 \\

\hline

\hline

 Reference absolute carbody roll angle [rad] & 0.049 & 0.071 & 0.106 \\

\hline

 Reference swep coefficient & 0.061 & 0.062 & 0.064 \\

\hline

\hline

Tested absolute carbody roll angle [rad] & 0.051 & 0.072 & 0.108 \\

\hline

Tested swep coefficient & 0.078 & 0.078 & 0.078 \\

\hline



\end{tabular}

\caption{Sway characteristics test results}

\label{T:sway}

\end{center}

\end{table}

closed as unclear what you're asking by egreg, Stefan Pinnow, Phelype Oleinik, Mensch, TeXnician Feb 19 '18 at 12:23

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Welcome to TeX.SX! Your title does not correlate to your post's text. Please describe your problem more in detail and extend your code example to a minimal, working example. – TeXnician Aug 14 '17 at 12:08
  • 2
    Welcome to TeX.SX! Please don't post code fragments. Instead, put your fragments into a complete compilable document that shows the problem. – Sverre Aug 14 '17 at 12:14
  • 2
    you still not provide complete small document beginning with \documentclass{...} and ending with `\end{document} which show your problem. – Zarko Aug 14 '17 at 12:20
  • 1
    Welcome to TeX.SX! A tip: If you indent lines by 4 spaces or enclose words in backticks `, they'll be marked as code. You can also highlight the code and click the "code" button (with "{}" on it). – dexteritas Aug 14 '17 at 12:31
1

Just came across this question when I happen to encounter the same issue in a recent paper. It turns out that this bug in my case is caused by the xcolor package with the option table. By changing

\usepackage[usenames,dvipsnames,svgnames,table]{xcolor}

to

\usepackage[usenames,dvipsnames,svgnames]{xcolor}

I managed to remove this bug. Don't know if there's any other way though.

Hope this helps!

  • Welcome to TeX.SE! – Cragfelt Dec 21 '17 at 6:01
  • (i) errors which is reported in question, can't be reproduced (question is not clear at all), (ii) from question is not follows that it deal anything with coloring of table rows/columns, (iii) even if i use \usepackage[usenames,dvipsnames,svgnames,table]{xcolor} it works fine. if you have some problems with it, which you solved as you say in your answer, show this in form of small complete document. the best in the new question. – Zarko Jan 20 '18 at 10:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.