I am trying to compile an article for an AIP (physics) journal using the follow MWE:

\documentclass[aip,jcp, floatfix, preprint, 12pt, noshowpacs, superscriptaddress]{revtex4-1}

\usepackage{graphics}% Include figure files
\usepackage{dcolumn}% Align table columns on decimal point
\usepackage{bm}% bold math
\usepackage[mathlines]{lineno}% Enable numbering of text and display math

this gives errors
\title[Al$_{2}$O$_{3}$ ceramic]{alumina ceramic}

__> when compiling I get the following error:

Sorry, but miktex-makemf did not succeed for the following reason:

"The rtxmi source file could not be found."

I followed several other font issue queries including Problems with fonts and thought reinstalled --> updated Miktex twice as both admin and user following --> https://www.tug.org/fonts/fontinstall.html#fndb I also preformed the suggested maintenance using the MikTek Maintenance --> Settings --> refresh FNDB and update all format files Update Formats

And still no luck... I don't know if this an actual error with the font or some other issue with re-installation and updating the program.

Any help would be appreciated!

  • 8
    Run updmap on a command line. – Ulrike Fischer Aug 14 '17 at 21:07
  • Ulrike - I opened and ran the updmap in the cmd from start as you describe "tex.stackexchange.com/questions/33608/…" but I still get the same error: Runaway argument? width=0.8\textwidth ]{xxx.jpg} \caption [Raw Bri\ETC. ! Paragraph ended before \Gin@iii was complete. <to be read again> \par – Pedro Dala Aug 14 '17 at 22:00
  • Or @UlrikeFischer will pint Ulrike Fischer. – cfr Aug 15 '17 at 0:23
  • How can you say that Runaway argument? is the same error as miktex-makemf did not succeed? You obviously have a new error related to one of your figures (which isn't in your MWE above). So make a new question. – Ulrike Fischer Aug 15 '17 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.