1

MWE

\documentclass[a4paper,11pt]{article}
\usepackage[colorlinks=true,linkcolor=blue]{hyperref}
\begin{document}
\href{https://www.gimp.org/}{GNU Image Manipulation Program}
\end{document}

The shortcut works correctly at Evince 3.22.0.

enter image description here

But shortcut works not correctly at Adobe Reader 9.5.5. Only cursor appears when clicked.

enter image description here

The following image appears when you click on the shortcut.

enter image description here

Can you help me fix the problem?

  • I assume you are on Linux, is that right? What exactly happens else? Is it only that the link turns into black-green? – TeXnician Aug 26 '17 at 7:24
  • @TeXnician, yes I'm on Ubuntu 16.10. And when clicked, it is only that the link turns into black-green. – Özgür Aug 26 '17 at 7:34
  • I can't help with this problem, but as far as I know, Adobe stopped supporting Adobe Reader on Linux two or three years ago (or more). Maybe trying to adapt to this old (and possibly buggy) version is not worth the bother? – Harald Hanche-Olsen Aug 26 '17 at 12:45
  • This works for me on Linux with the latest available Reader version: 9.4 -- the link turns green with black background, but the website is opened in the preconfigured browser, which is Firefox – user31729 Aug 26 '17 at 13:38
1

Friends who wrote messages were very helpful.

Solution, Latest reply on May 17, 2013 7:13 AM by poisson02 from Adobe's Forum.

Edit > Preferences > Trust Manager > Change Settings > Allow all web sites

At least it is working for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.