1

MiKTeX (on windows) stopped working. It gives this message: "Conversion from UTF-8 byte sequence to wide character string did not succeed." launching the wizards.

6
  • 1
    Welcome to TeX. Can you show us the code resulting in your error?
    – Mensch
    Aug 26, 2017 at 23:42
  • Thanks. It gives me the error even by launching the MikTeX wizards. And of course, not even a basic code can be compiled.
    – Danial
    Aug 26, 2017 at 23:47
  • possible relation with this: tex.stackexchange.com/questions/287923/… (may be some characters outside US-ASCII (such as ä,ü,ö) ) or something similar. Delete aux files of that project before open MiKTeX.
    – koleygr
    Aug 27, 2017 at 1:10
  • Another think to try is \usepackage[T1]{fontenc} and \usepackage{textcomp} that have solved similar problems
    – koleygr
    Aug 27, 2017 at 1:12
  • It didn't help. Excuse my ignorance, but I don's see how aux files may prevent MikTeX wizards from launching!
    – Danial
    Aug 27, 2017 at 9:49

1 Answer 1

0

I don't understand the origin of this problem, but it also happens to me from time to time. I know it is not related to any package issue or any input characters because the error message appears the moment I hit the "compile" button.

Every time, the problem disappears when restarting Windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.