0

I have a question that moves from this previous one.

I am following the answer over there, which means that I am compiling my CV without page numbering and then I am adding it via pdfpages. However, there is an additional problem, namely that the CV should be in a section of the final text of its own. What happens now is that the section starts at a page and then the CV starts on the next page.

Is there a way to avoid it?

Thanks in advance for any help.

  • 1
    Possible duplicate: tex.stackexchange.com/a/130197 – Ross Sep 1 '17 at 12:22
  • Thanks a lot for the link, which actually does the job. However, there is an overlap between the title of the section and the beginning of the imported pdf, i.e., the two lines of text are one over the other. Do you know if there is a way to fix this? Also, the section title appears on every page of the pdf with increasing numbering. – Kolmin Sep 1 '17 at 13:57
  • 1
    Add scale=0.90 to the \includepdf option. The included pdf page is too big to fit on your page. – Ross Sep 1 '17 at 14:02
  • @Ross Thanks a lot: that actually works for the first problem, however I still have an increasing number of sections, one for every page of the added pdf. Do you think this can be fixed? [If you think can be useful I could add a MWO] – Kolmin Sep 1 '17 at 14:06
  • 1
    It should be: \includepdf[pages=1,pagecommand={\section{Section title}}]{file.pdf} then \includepdf[pages=2-]{file.pdf}. Adding a MWE is always best practice. – Ross Sep 1 '17 at 17:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.