3

I tried the first experiment in chapter 5 in the Metafontbook: ran mf, typed \relax and drawdot (35,70); showit;. This opened a window entitled Metafont, but containing nothing. What's missing? Using TeXlive 2017 on Arch Linux.

PS. After adding drawdot (65,70); showit; I see both dots.

PS II. Which have now disappeared, after I changed window manager workspace and back.

  • I don't know but I can confirm I get the same behaviour, on a different distribution (TeX Live 2017 on macOS). – ShreevatsaR Sep 2 '17 at 14:20
  • I got a dot when I tried using mf from tl2017, see image. – David Carlisle Sep 2 '17 at 15:16
  • @DavidCarlisle I'm getting confused. Here it works sometimes. I have now tried to run this snippet about 10 times, and the dot showed up 3 times... Does it work every time for you? – mickep Sep 2 '17 at 15:23
  • @mickep tried maybe 6 or 7 times and works every time (using X display on windows/cygwin 64 texlive) – David Carlisle Sep 2 '17 at 15:34
  • I can't reproduce on Windows, but on Linux too... – TeXnician Sep 2 '17 at 16:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.