0

I am using \usepackage[bahasam]{babel} in my preamble to enable support for Bahasa Malaysia, but biblatex-chicago falls back to English. It returns Package biblatex Warning: Language 'bahasam' not supported. Using fallback language 'english' on input line 276.

How can I make changes to bibliography strings like edited by into disunting oleh, 2nd Ed. into Edisi ke-2 and such?

As a side note, CTAN has the separate package babel-malay instead of babel with bahasam option. However, invoking \usepackage{babel-malay} in my preamble returns !LaTeX Error: File 'babel-malay.sty' not found. I am using Texlive 2017 on Windows.

marked as duplicate by moewe, diabonas, CarLaTeX, Ruben, Andrew Swann Sep 14 '17 at 15:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Please tell how you are loading the biblatex package. Separately, have you tried \usepackage[malay]{babel} (instead of \usepackage{babel-malay})? – Mico Sep 9 '17 at 13:34
  • 2
    biblatex has no support for bahasam. You will have to implement the support yourself, see What is the most appropriate way to configure biblatex for use with an unsupported language? – moewe Sep 9 '17 at 15:25
  • @Mico I tried babel package with all proxy options such as [malay] or [bahasam] and biblatex-chicago (not just the biblatex) package still falls back to English. Loading package babel-malay directly produces error babel-malay.sty not found as I described in my question above. – M. Ridha Siregar Sep 9 '17 at 18:04
  • @moewe That's a really helpful link! Thank you. – M. Ridha Siregar Sep 9 '17 at 18:22
  • @moewe I succeeded to implement support for bahasam in biblatex-chicago package with the method you had detailed in the given link. Would you put your comment as an answer with that link (if that is acceptable in tex.sx, and if my question is not considered a duplicate) or what should I do to take it off the unanswered list? – M. Ridha Siregar Sep 14 '17 at 2:57