2

This is the error: ! LaTeX Error: File `ngerman.sty' not found. Type X to quit or to proceed, or enter new name. (Default extension: sty)

Please help! :-/ Thank you

closed as unclear what you're asking by Bobyandbob, Troy, Mensch, Phelype Oleinik, TeXnician May 21 '18 at 13:41

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    do not use \usepackage[ngerman}. Use instead \usepackage[ngerman]{babel}. However, give a complete example. – user2478 Sep 11 '17 at 16:02
  • Welcome to TeX.SX! Please help us (and also you) and add a minimal working example (MWE), that illustrates your problem. Reproducing the problem and finding out what the issue is will be much easier when we see compilable code, starting with \documentclass and ending with \end{document}. – Bobyandbob Sep 11 '17 at 16:04
  • 3
    The german and ngerman packages are largely obsolete; avoid them and do as Herbert recommends; don't forget to add \usepackage[T1]{fontenc} and, possibly, \usepackage[utf8]{inputenc}. – egreg Sep 11 '17 at 16:05
  • Thanks for the comment! Unfortunately none of it worked... I now downloaded ngerman.sty again but that didnt help either. As to the MWE, i dont know how to do that as i am using a template from Uni... :-/ – Gregor Sep 12 '17 at 11:15

Browse other questions tagged or ask your own question.