0

I have the problem that when I use an itemize list and the presento beamer theme, there are no bullet points.

Here is a minimal working example (requires the linked theme not available on CTAN to be downloaded first):

\documentclass{beamer}
\usepackage{config/presento}
\begin{document}
\begin{frame}
\begin{itemize}
\item ...
\item ...
\item ...
\end{itemize}
\end{frame}
\end{document}

example output of an itemize list without bullet points

How to fix this problem?

2

\usepackage{enumitem} has to be removed from presento.sty, it is incompatible with beamer.

(related issue on github: https://github.com/RatulSaha/presento/issues/6)

  • what package do you recommend to use instead of enumitem in beamer? – Another.Chemist Oct 30 '18 at 13:57
  • @Another.Chemist Don't use any other package and let beamer do the work. With mini templates and such you can modify the appearance of enumerations without any other package. – user36296 Oct 30 '18 at 14:02
-1

Well, testing various modifications to the template configuration files and I fixed my problem.

I commented that lines in 'presento.sty' file

\usepackage{enumitem}
...
...
\newenvironment{baseitemize}
  {\itemize[leftmargin=*]}
  {\enditemize}

\newenvironment{fullpageitemize}
  {\itemize[nolistsep,itemsep=\fill,leftmargin=*]}
  {\vfill\enditemize}

regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.