1

so I'm using TexShop in Mac OS X for a report but a blank page with nothing but two equals signs (==) appeared as page number 1 after I added the bibliography (I think, but I am not sure if this is the reason). The title page appears as my 2nd page in the document but is not numbered, the table of contents page that follows the title page also has the page numbering of 1.

My code is as follows:

\documentclass[a4paper,10pt]{article}
\usepackage{a4wide}
\usepackage{amsmath}
\usepackage{graphicx}
\usepackage{subfigure}
\usepackage{hyperref}
\usepackage{float}
\usepackage{url}
\usepackage{natbib}
\usepackage{apacite}
\usepackage[english]{babel}
\usepackage[nottoc,numbib]{tocbibind} 
\usepackage[dvipsnames]{xcolor}
\newcommand{\HRule}{\rule{\linewidth}{0.5mm}}
\numberwithin{equation}{section}
\parindent=0pt

\begin{document}

\begin{titlepage}
some title
\end{titlepage}

\end{document}

I would appreciate any reason as of why this happen and how to solve it. Thanks!

2
  • I guess you are using a template you found online. There is no way you can put together so many obsolete packages by yourself. I would recommend not to use the template and read an introduction instead.
    – Johannes_B
    Commented Sep 29, 2017 at 11:21
  • en.m.wikibooks.org/wiki/LaTeX/Scientific_Reports
    – Johannes_B
    Commented Sep 29, 2017 at 11:22

1 Answer 1

1

Your analysis is correct, the bibliography set-up is causing the problem. You should not load the natbib and apacite packages at the same time. Instead load apacite only, but with the natbibapa option:

\usepackage[natbibapa]{apacite}

See the documentation of the apacite package, either via texdoc apacite on your system or at https://ctan.org/pkg/apacite?lang=en

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .