2

How the hell does one reduce width in fullscreen mode in the lastest version of Lyx? (Lyx 2.2.3) There is no option anywhere (it used to be: Tools > Prefs > Editing > Control > Fullscreen > Limit text width).

Fullscreen Lyx is one of its best features but trying to write a document where text spans the entire screen is impossible.

MacOS Sierra 10.12.6

Screenshots:

enter image description here

enter image description here

  • 1
    Just tested on LyX 2.2.2, 2.2.x, and 2.3.0beta1, and it works well here on Ubuntu. What OS are you using? The option doesn't even show up? Can you give a screenshot of the options that show on that page? Which LyX version + OS did it work correctly for you? – scottkosty Oct 3 '17 at 17:28
  • @scottkosty added screenshots. worked on current OS with previous version, though I don't remember which version exactly. – invictus Oct 3 '17 at 17:51
  • 1
    Can you show the screenshot under Editing > Control? (and thanks for your edits with info about OS) – scottkosty Oct 3 '17 at 18:29
  • @scottkosty that did it: Editing > Control then selecting "Limit text width". Why isn't this in the wiki page? Searching help didn't work either. Thanks! – invictus Oct 3 '17 at 18:42
  • 1
    Glad we figured it out. I put an answer that I think solves the confusion. As for the Wiki, feel free to add it (you can edit it). – scottkosty Oct 3 '17 at 22:26
3

Go to preferences, then Editing > Control > Fullscreen > Limit text width.

I believe that the confusion comes from the instructions that say to access preferences in the tools menu. This is only true on Linux and Windows. On Macintosh, the preferences are accessed from the "LyX" menu. I believe this is done because that's the convention on Mac.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.