4

when I use the following document class i got the error "old font command '\rm' ". any suggestion how to solve this.

\documentclass[12pt,a4paper,chapterprefix=true,
               twoside,openright,listof=totoc, 
               BCOR7.5mm]{scrreprt}
15
  • 2
    Don't use \rm but \rmfamily. Or type h at the error then you will get a message in the terminal and the log what you can also do. – Ulrike Fischer Oct 7 '17 at 21:59
  • 2
    This command has been obsolete for more than 20 years! You should use \rmfamily for a switch ot \textrm{...} for a delimited scope. – Bernard Oct 7 '17 at 22:00
  • 2
    OFF-Topic: with scrreprt the right option is bcor=7.5mm ... – Mensch Oct 7 '17 at 22:02
  • 1
    All questions that could be a duplicate have quite pointless answers that address the reason and provide fixes, but none explains the error message and how to reactivate old commands. Well, some do, but not in the expected way. – Johannes_B Oct 8 '17 at 6:42
  • 2
    @Johannes_B sure, but it us important to note to users that using that enable feature us not a good idea, otherwise those enable answers will be the predominant answers in searches for those problems. – daleif Oct 8 '17 at 11:51

Browse other questions tagged or ask your own question.