1

This question already has an answer here:

I've made a basic latex document and the different sections of my content page are framed by a red rectangle: probleme I have tried on different reader and it's still the same result.

Here is my code :

\documentclass[10pt]{article}
\usepackage[left=2.5cm,right=2.5cm,top=2.5cm,bottom=2.5cm]{geometry}
\usepackage[utf8]{inputenc}
\usepackage{hyperref}
\usepackage[utf8]{inputenc} % Required for including letters with accents
\usepackage[T1]{fontenc}
\begin{document}
\begin{titlepage}
asd
\end{titlepage}
\clearpage
\tableofcontents
\clearpage
\section{Test}
\section{section2} % (fold)
\label{sec:section2}
\end{document}

Thx for the help

marked as duplicate by CarLaTeX, user36296, Sebastiano, TeXnician, Stefan Pinnow Oct 13 '17 at 8:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • That's the standard behavior of hyperref, see the link of my previous comment to know how to avoid it. – CarLaTeX Oct 13 '17 at 8:25
1

Now you haven't red boxed.

enter image description here

\documentclass[10pt]{article}
\usepackage[left=2.5cm,right=2.5cm,top=2.5cm,bottom=2.5cm]{geometry}
\usepackage[utf8]{inputenc}
\usepackage[hidelinks]{hyperref}
\usepackage[utf8]{inputenc} % Required for including letters with accents
\usepackage[T1]{fontenc}
\begin{document}
\begin{titlepage}
asd
\end{titlepage}
\clearpage
\tableofcontents
\clearpage
\section{Test}
\section{section2} % (fold)
\label{sec:section2}
\end{document}
  • If ok, or vote my question or check my answer :-). Hi, and good work. – Sebastiano Oct 13 '17 at 8:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.