This is all the prelude I use for svjour3. Is there something wrong?

\documentclass{svjour3}   % onecolumn (standard format)
\smartqed  % flush right qed marks, e.g. at end of proof

\journalname{International Journal}

\usepackage{natbib}  % for citation
\usepackage{booktabs} % used for tables
\usepackage{multirow} % used for tables to merge multiple rows
\usepackage{bigdelim} % used for tables to set spacing
\usepackage{bigstrut} % used for tables to set spacing

\usepackage{rotating} % for sidewaystable
\usepackage{pdflscape} % for sideway figure
\usepackage{siunitx} %sidewaystable

\setlength{\rotFPtop}{0pt plus 1fil}

enter image description here

  • 1
    This is normal for a two-sided document. Try if option oneside for the documentclass is available.
    – Johannes_B
    Oct 25, 2017 at 16:30

1 Answer 1


Don't load the geometry package (or load it with the option pass). It overwrites the layout.

With geometry:

enter image description here

Without geometry:

enter image description here

  • I tried it without geometry. The right margin increased dramatically like the one above. Oct 25, 2017 at 17:19
  • 1
    Well it is the layout of the class. If you don't want it you naturally can change it with geometry, but then it is your responsabily to get the correct margin. Oct 25, 2017 at 17:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .