0

I'm writing with french language. Document and chapters title are okey but the main text like this:
text Here the used packages:

\usepackage[explicit]{titlesec}
\usepackage[french]{babel}
\usepackage{titletoc}
\usepackage{tikz}
\usepackage{lipsum}
\usepackage{epigraph}
\usepackage{xpatch}
\usepackage{lmodern}
\usepackage{amssymb}
\usepackage{mathrsfs}
\usepackage{graphicx}
\usepackage[latin1]{inputenc}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage{biblatex} 

Thanks!

1

If you get a TeX error you should ask about the error (the typeset output after an error is usually meaningless)

With your preamble you will get the error

! LaTeX Error: Option clash for package inputenc.

because you load inputenc twice with incompatible options.

\usepackage[latin1]{inputenc}

\usepackage[utf8]{inputenc}

In fact in your case the second one is the one that you want, so delete the first of these lines.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.