0

I am desperately trying to get GFS Bodoni working for my thesis. I added the usepackage-commands as described on the LaTeX Font Catalogue to my TeX file:

\documentclass[10pt,a4paper]{book}
...
\usepackage[default]{gfsbodoni}
\usepackage[T1]{fontenc}
...
\begin{document}
...

However, the final PDF still uses Computer Modern as Font.

I once had a computer that was able to compile the PDF with the right font (which I sadly have no more access too). As the source was the same, I guess that there is something wrong with my setup.

I use Sublime Text build 3143 with LaTeXTools in macOS High Sierra 10.13.1 and TeX Live 2017. The installation is pretty fresh with basically anything in default setting.

Does anybody have a suggestion about a setting or configuration that I should do to bring the font to live?

Thanks a lot in advance.

  • What TeX Distribution are you using? I just made a sample file containing the two packages you mention and it compiles fine under a fully updated TeX Live 2017 installed by MacTeX. The font used is, in fact, GFSBodoni. – Herb Schulz Nov 2 '17 at 20:43
  • 1
    So please provide a MWE as well as the log. – Keks Dose Nov 2 '17 at 22:31
  • Does the log file indicate that GFS Bodoni fonts were found? How did you install the fonts? Did you update your file name database and (if necessary) formats? – user139954 Nov 3 '17 at 2:05
  • Well, that is a bit embarrassing for me, but I tried to reduce my document from everything unnecessary in order to give a full working snippet as suggested by Kurt. While removing all unnecessary imports I noticed that gfsbodoni worked again. After trying a bit, I narrowed it down to \usepackage{newtxtext}, which was the culprit. I am sorry that I didn’t figured that out before I wrote this question and thanks for your advice. – user147248 Nov 3 '17 at 9:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy