2

I am using WinEdt 10.2 and I find its spell-checker quite irregular in underlining syntax errors. (I write in English.) While it can usually detect my syntax errors, there are instances when it ignores blatant mistakes. Has anyone seen a similar thing? Is there any solution to this issue?

Plus, where (in the toolbars for example) can I find the spell-checker settings?

1

To change the settings of the spell-checking system, you have to modify the corresponding configuration files.

You can open these files from the "Options Interface" (Options -> Options Interface) under the "Dictionary Manager" branch:

enter image description here

To achieve your requirements, you would have the need to modify some properties of the following:

  • Spelling Options
  • Ignored Text
  • Misspelled Words
  • Compounded Words

In the manual, select "WinEdt Configuration Manual" -> "Dictionary Manager" to have help on the properties listed in these files.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.