2

I want the footnote numbering to be superscripted (both in body and on the bottom of the page). What I get is superscript in body, and normal format on bottom of page. I understand what I'm asking for is supposed to be the default setting, so since I'm pretty new to Latex I thought maybe I can provide my document settings, and someone could help me figure out what settings are the one to change this. Hope it's not too long.

\documentclass[12pt,a4paper]{article}
\usepackage[utf8]{inputenc}
\usepackage{amsmath}
\usepackage{amsfonts}
\usepackage{amssymb}
\usepackage[hidelinks]{hyperref}
\usepackage{xcolor}
\usepackage{graphicx}
\usepackage[font=footnotesize]{subcaption}
\usepackage[labelfont=bf]{caption}
\usepackage{float}
\usepackage{comment}
\usepackage{geometry}
\usepackage{wrapfig}
\usepackage{booktabs} 
\usepackage{tabulary}
\usepackage{pdflscape}    
\usepackage[flushleft]{threeparttable}
\usepackage{booktabs}
\usepackage{rotating}
\usepackage{placeins}
\usepackage{setspace}
\usepackage[bottom]{footmisc}
\hypersetup{
  colorlinks,
  linkcolor={red!50!black},
  citecolor={blue!50!black},
  urlcolor={blue!80!black}
}
\usepackage[authordate,backend=biber,autolang=other,%
bibencoding=inputenc]{biblatex-chicago}

\geometry{left=1.0in,right=1.0in,top=1.0in,bottom=1.0in}
\onehalfspacing

\begin{document}
Text text text \footnote{Footnote footenote}
\end{document}
7
  • 1
    Welcome to TeX.SE! Please make your code snippet compilable and minimalize it.
    – Mensch
    Commented Nov 5, 2017 at 16:06
  • Edited. Minimized what I can and now you can compile the code and see the issue.
    – nadavb
    Commented Nov 5, 2017 at 16:13
  • I could isolate the behavior to the use of biblatex-chichago. I'd guess it is in line with the Chicago Style to have the footnote numbers like this.
    – gusbrs
    Commented Nov 5, 2017 at 16:16
  • So it is, apparently. Thanks for isolating the problem!
    – nadavb
    Commented Nov 5, 2017 at 16:19
  • If you load footmisc after biblatex-chicago you get your superscript footnotes back though.
    – gusbrs
    Commented Nov 5, 2017 at 16:27

1 Answer 1

1

The footnote mark is redefined by biblatex-chicago (see Biblatex in author-date changes the way footnotes appear in the footer).

However, once you are already using footmisc, you can load it after biblatex-chicago and get it to override biblatex-chicago's definitions in this respect.

\documentclass[12pt,a4paper]{article}

\usepackage[utf8]{inputenc}

\usepackage[authordate,backend=biber,autolang=other,bibencoding=inputenc,footmarkoff]{biblatex-chicago}

\usepackage[bottom]{footmisc}

\begin{document}

Text.\footnote{A footnote}

\end{document}

enter image description here

Update: biblatex-chicago includes an option for this behavior: footmarkoff, which disables alterations of the footnotes by biblatex-chicago. Irrespective of the use of footmisc then, perhaps it is best to use it, for it is a more general treatment for the issue. In fact, this will work, independent of the order in which biblatex-chicago and footmisc are called. (I've updated the code above to include the option).

1
  • @Nashh, please see update.
    – gusbrs
    Commented Nov 5, 2017 at 16:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .