0

I'm trying to compile latex sample file for scientific journal JCAP (https://jcap.sissa.it/jcap/help/JCAP_TeXclass.jsp), but I am always getting following error:

kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 1+0/600 --dpi 600 ecti1000

mktexpk: don't know how to create bitmap font for ecti1000. mktexpk: perhaps ecti1000 is missing from the map file.

kpathsea: Appending font creation commands to missfont.log.

If I understand correctly font ecti1000 is missing from map file. Hence, I tried to check my map file, and I obtained:

Map ecti1000.map    enabled /opt/local/etc/texmf/web2c/updmap.cfg   (not available)
Map kpathsea.map    enabled /opt/local/etc/texmf/web2c/updmap.cfg   (not available

Obviously, problem is there. But I was not able to find how to install/reinstall those fonts.

  • 1
    Try adding the command \usepackage[T1]{fontenc }§ after the \documentclass command. – Herb Schulz Nov 9 '17 at 2:09
  • Did you install MacTeX or another flavor? – egreg Nov 9 '17 at 9:13
  • I am using TexStudio, and this line \userpackage[T1]{fontenc} is already there. – viktor.radovic Nov 9 '17 at 9:59
  • It looks as though you didn’t install TeX Live using MacTeX or you have more than one distribution installed. – Herb Schulz Nov 9 '17 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.