1

Whenever I try to use the authblk package the authors are separated by "and" instead of "y". I know you can change "and" for "und" if you include in the preamble

\usepackage[german]{authblk}

Nevertheless including the spanish option doesn't work. Is there a way around this. I really want to use authblk for my document!

5

The german option of the package just does

\DeclareOption{german}{\renewcommand\Authand{, und }%
                       \renewcommand\Authands{, und }}

But that is the only language option provided.

So in the preamble after loading the package you can do

\renewcommand\Authand{, y }
\renewcommand\Authands{, y }

or whatever you want.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.