2

I am trying to prepare a document in the lipics-v2016 template. It can be downloaded from here: https://www.dagstuhl.de/en/publications/lipics/instructions-for-authors/

I tried compiling the lipics-v2016-sample-article.tex file, which is available in the above link. (I use the editor Tex Shop on macOS Sierra.) I keep getting the error, "you haven't specified the language option".

I don't know how to rectify this.

closed as off-topic by Andrew Swann, Stefan Pinnow, TeXnician, Troy, dexteritas Jun 6 '18 at 11:17

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Was this resolved? I have this problem too. – Miheer May 30 '18 at 22:49
  • 1. I can not reproduce this 2. the language is specified on the first line as a documenclass option UKenglish 3. the current version is now lipics-v2018 – Andrew Swann Jun 6 '18 at 9:22
  • 5
    I'm voting to close this question as off-topic because problem can not be reproduced and package is out of date. – Andrew Swann Jun 6 '18 at 9:22

Browse other questions tagged or ask your own question.