1

This question already has an answer here:

This morning, WinEdt 10.2 start exhibiting the problem with Adobe Reader DC in that I have to close the reader each time I want to compile with PDFTexify. Here is the error that I get:

Cannot Open DDE Link to:
C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRD32.exe
Service" AcroviewA17
Topic: Control

I have already tried reinstalling WinEdt with the latest build and the Adobe Reader is up-to-date. I have also tried the modifications discussed in previous forums in editing through the options interface.

I have also tried editing the Adobe.edt file which now reads:

// As of Adobe DC DDE Service is version-dependent (eg. AcroViewR17 or AcroViewA17)

Assign(!'Acro-DDE_Service',!'Acroview');

  // Adobe Blues: Registry does not contain proper value for Adobe X!
  // http://forums.adobe.com/message/3323310
  IfNum('%!3','10','<',!'JMP(!"DDE_OK");');
  // Add R or A + Major Version...
  //UF LetReg(4,'R%!3');
  LetReg(4,'R17');
  //\UF
  FindInString("%$('PDF-View');",'Acrobat.exe',1,2,1000,1);
  //UF IfOK(!"LetReg(4,'A%!3');");
  IfOK(!"LetReg(4,'A18');");
  //\UF
  Assign(!'Acro-DDE_Service','%$("Acro-DDE_Service");%!4');
  // Prompt('DDE Service: %$("Acro-DDE_Service");');

Does anyone have any other suggestions?

marked as duplicate by karlkoeller, CarLaTeX, Schweinebacke, Sebastiano, Bobyandbob Nov 20 '17 at 9:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    does tex.stackexchange.com/questions/401386/… help? – user36296 Nov 19 '17 at 14:12
  • I have edited my Adobe.edt file located in the directory: C:\Program Files\WinEdt Team\WinEdt10\Config so that it looks exactly like what is listed on that suggestion, but to no avail. – moremath Nov 19 '17 at 14:37