-1

I write a document with the scrreprt class in which I use the option parskip = full. This automatically applies to footnotes, too.

How can I set several footnotes on one page without a parskip between them?

closed as unclear what you're asking by Schweinebacke, Stefan Pinnow, TeXnician, Zarko, Andrew Nov 27 '17 at 13:57

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Without a MWE (minimal working example) we can not reproduce the issue because it is not the default behavior. – esdd Nov 27 '17 at 10:20
2

By default there is no parskip between footnotes even if option parskip=full is set for the document:

\documentclass[parskip=full]{scrreprt}
\usepackage[english]{babel}
\usepackage{blindtext}
\begin{document}
\blindtext\footnote{Footnote One: \blindtext\par\blindtext}

\blindtext\footnote{Footnote Two: \blindtext}
\end{document}

results in

enter image description here

So without additional informations and a MWE the described issue can not be reproduced.

  • Very stupid mistake from my side: I used \kant[1] for generating the testfootnote, which always ends with a new paragraph, which then was correctly set in the footnote. Anyway, thanks for your effort! – der_grund Nov 27 '17 at 10:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.