2

I was about to edit my CV that I created a year ago with pdflatex. However my computer setup has changed since then. I don't exactly understand why I cannot compile it with my current setup.

I tried using 'pdflatex filename.tex' in the terminal, but it is not working. The missfont.log says:

mktexpk --mfmode / --bdpi 600 --mag 1+0/600 --dpi 600 umvs

I am not sure what information I should otherwise add but these are the includes I am using in my .tex file:

\documentclass[11pt,a4paper,sans]{moderncv}
\moderncvstyle{classic}
\moderncvcolor{blue}
\usepackage[scale=0.75]{geometry}

Edit1:

I tried:

sudo apt install texlive-latex-extra

downloading went fine but at the end I get this message:

Running mktexlsr. This may take some time... done. Running updmap-sys. This may take some time...
updmap-sys failed. Output has been stored in /tmp/updmap.vZar5H3y Please include this file if you report a bug.

Sometimes, not accepting conffile updates in /etc/texmf/updmap.d causes updmap-sys to fail. Please check for files with extension .dpkg-dist or .ucf-dist in this directory

dpkg: error processing package tex-common (--configure): subprocess installed post-installation script returned error exit status 1 Errors were encountered while processing: tex-common E: Sub-process /usr/bin/dpkg returned an error code (1)

0

I would recommend to run the following command:

sudo apt-get install texlive-full

This will install the missing packages and other files necessary to run TeXLive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.