0

I have an rSubSection with several \item in it. For example here:

\begin{rSubsection}{Title}{}{}{}
\item A
\item B
\item C
\end{rSubsection}

I want to indent 'B' and 'C'. This is part of a broader project so I can't enumerate the items because that changes the overall format. How can I just push the second and third items in a bit? I feel like this is really simple but I can't find anything that works.

  • 3
    You should provide the community with your definition of this infamous rSubsection environment. Additionally, what would be helpful is a minimal document that starts with \documentclass and ends with \end{document}, allowing us to copy-and-paste-and-compile and see exactly the output you're currently seeing. It'll aid in getting solutions to you sooner. – Werner Dec 11 '17 at 18:23
1

Assuming that you are referring to this definition of rSubSection, there is a simple but not too elegant fix.

\documentclass{article}
\usepackage{ifthen}
% from https://tex.stackexchange.com/questions/209627/how-to-disable-list-in-the-rsubsection
\newenvironment{rSubsection}[4]{% 4 input arguments - company name, year(s) employed, job title and location
 {\bf #1} \hfill {#2} % Bold company name and date on the right
 \ifthenelse{\equal{#3}{}}{}{ % If the third argument is not specified, don't print the job title and location line
  \\
  {\em #3} \hfill {\em #4} % Italic job title and location
  }\smallskip
  \begin{list}{$\cdot$}{\leftmargin=0em} % \cdot used for bullets, no indentation
   \itemsep -0.5em \vspace{-0.5em} % Compress items in list together for aesthetics
  }{
  \end{list}
  \vspace{0.5em} % Some space after the list of bullet points
}
\begin{document}
\noindent%
\begin{rSubsection}{Title}{}{}{}
\item A 
\vspace*{-0.2em}
\begin{list}{$\cdot$}{\leftmargin=1em} % <- change identation here
\item B
\item C
\end{list}
\end{rSubsection}
\end{document}

enter image description here

If you want to draw more attention to your question, consider including an MWE in your post.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.