1

This question already has an answer here:

Im trying to run my file and I keep getting the error:

ERROR - Error: Found biblatex control file version 3.4, expected version 3.3. This means that your biber (2.7) and biblatex (3.9) versions are incompatible. See compat matrix in biblatex or biber PDF documentation.

I already tried downloading Biber from here https://sourceforge.net/projects/biblatex-biber/?source=typ_redirect I then put the biber file next to my tex document and it still gives the same error message.

I searched for Biber in the package manager and could not find it. How can I update my Biber to 2.9?

After trying to select all to update, the process won't work.

marked as duplicate by Schweinebacke, Mico, TeXnician, user2478, Stefan Pinnow Dec 15 '17 at 17:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Which tex distribution do you have? – user36296 Dec 15 '17 at 14:33
  • 1
    While you wait for an answer to this question, can you go back to your previous ones and look if the answers solve your problems and accept them, if they do? – user36296 Dec 15 '17 at 14:35
  • 1
    I recently had the same problem under MikTeX. Updating all packages using the MiKTeX Package Manager solved the problem for me. – hbaderts Dec 15 '17 at 14:41
  • Im on MiKTeX windows-64. I just reinstalled MiKTeX, updated the packages, and it still says that I have biber 2.7 – Michael Dec 15 '17 at 15:37
  • When i selected all to update it said the process did not succeed – Michael Dec 15 '17 at 15:44

Browse other questions tagged or ask your own question.