1

I am having some problems with the package minted. I installed the package and also the package Pygments for python. However I keep getting this error:

Package minted Error: You must have `pygmentize' installed to use this package. \begin{document}

Can everyone give any suggestion?

closed as off-topic by egreg, Kurt, Mico, Troy, CarLaTeX Dec 24 '17 at 4:09

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to TeX.SX! Is pygmentize in your PATH (i.e. can you run pygmentize from command line)? – TeXnician Dec 23 '17 at 16:38
  • 4
    Install the python package pygmentize – user2478 Dec 23 '17 at 16:38
  • 4
    I'm voting to close this question as off-topic because the issue was due to incorrect installation of an external program – egreg Dec 23 '17 at 23:27
1

I found the problem, pygmentize was not correctly added to the PATH.

  • 1
    @Herbert This seems to be the answer to the problem. – TeXnician Dec 23 '17 at 18:06
  • Sure, but it should be a comment to the comment – user2478 Dec 23 '17 at 19:51
  • 1
    @Herbert It may be helpful to others with the same issue, so it is an answer. – user139954 Dec 23 '17 at 21:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.