2

Background:

Mac 10.13.X

Latest TeXMaker, MacTeX as of today 12/28/2017

side note: Previously have working before (factory reset of Mac)

I had update the "untitled.tex" file to output "hello world 2" but the TeXMaker only shows the previously compiled document "hello world". Problem is I press the quick build function and the PDF does not update.

previous compile preferences pane

LOG FILE :
This is pdfTeX, Version 3.14159265-2.6-1.40.18 (TeX Live 2017) (preloaded format=pdflatex 2017.12.26) 26 DEC 2017 13:04
entering extended mode
restricted \write18 enabled.
%&-line parsing enabled.
**Untitled.tex
(./Untitled.tex
LaTeX2e <2017-04-15>
Babel <3.10> and hyphenation patterns for 22 language(s) loaded.
(/usr/local/texlive/2017basic/texmf-dist/tex/latex/base/article.cls
Document Class: article 2014/09/29 v1.4h Standard LaTeX document class
(/usr/local/texlive/2017basic/texmf-dist/tex/latex/base/size10.clo
File: size10.clo 2014/09/29 v1.4h Standard LaTeX file (size option)
)
\c@part=\count79
\c@section=\count80
\c@subsection=\count81
\c@subsubsection=\count82
\c@paragraph=\count83
\c@subparagraph=\count84
\c@figure=\count85
\c@table=\count86
\abovecaptionskip=\skip41
\belowcaptionskip=\skip42
\bibindent=\dimen102
)
(./Untitled.aux)
\openout1 = `Untitled.aux'.
LaTeX Font Info: Checking defaults for OML/cmm/m/it on input line 2.
LaTeX Font Info: ... okay on input line 2.
LaTeX Font Info: Checking defaults for T1/cmr/m/n on input line 2.
LaTeX Font Info: ... okay on input line 2.
LaTeX Font Info: Checking defaults for OT1/cmr/m/n on input line 2.
LaTeX Font Info: ... okay on input line 2.
LaTeX Font Info: Checking defaults for OMS/cmsy/m/n on input line 2.
LaTeX Font Info: ... okay on input line 2.
LaTeX Font Info: Checking defaults for OMX/cmex/m/n on input line 2.
LaTeX Font Info: ... okay on input line 2.
LaTeX Font Info: Checking defaults for U/cmr/m/n on input line 2.
LaTeX Font Info: ... okay on input line 2.
[1
{/usr/local/texlive/2017basic/texmf-var/fonts/map/pdftex/updmap/pdftex.map}] (.
/Untitled.aux) )
Here is how much of TeX's memory you used:
201 strings out of 494437
2197 string characters out of 6166644
49119 words of memory out of 5000000
3632 multiletter control sequences out of 15000+600000
3640 words of font info for 14 fonts, out of 8000000 for 9000
319 hyphenation exceptions out of 8191
23i,4n,17p,132b,107s stack positions out of 5000i,500n,10000p,200000b,80000s
</usr/local/texlive/2017basic/texmf-dist/fonts/type1/public/ams
fonts/cm/cmr10.pfb>
Output written on Untitled.pdf (1 page, 11423 bytes).
PDF statistics:
12 PDF objects out of 1000 (max. 8388607)
7 compressed objects within 1 object stream
0 named destinations out of 1000 (max. 500000)
1 words of extra memory for PDF output out of 10000 (max. 10000000)
2

I found the answer was in the preferences. The new values are here: enter image description here

Default /usr/texbin Fix /Library/TeX/texbin

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.