2

I want to open all files .tex with Winedt 5.6 but all files .tex is opening with Texworks. If I select the option Choose default program and I select the WinEdt, it doen't appear in the list. Even if I click to the button "Browse" and then I select the path where the "WinEdt.exe" file exists, the problem is not solved.

Could you please help me?

Thank you.

5

You can open the WinEdt Configuration Wizard, and click on the File Types Associations tab, like this:

enter image description here

3

Refer the below image:

enter image description here

As per the screenshot, if you select the option Choose default program and then select the WinEdt, also select the option Always use the selected program to open this kind of file, thats all, refer the below image:

enter image description here

  • I make this but the icon winedt don't appear in open with. – Student Jan 17 '18 at 9:28
  • @Student Sorry to ask, whether you installed WinEdt into the system? – MadyYuvi Jan 17 '18 at 9:31
  • No it is installed and now I use it – Student Jan 17 '18 at 9:33
  • If it is not shown, then click the button "Browse" and then select the path where the "WinEdt.exe" file exists... – MadyYuvi Jan 17 '18 at 9:36
  • Yes I clicked to 'Browse' and even if I seclected "WinEdt.exe" it doesn't appear in the list. – Student Jan 17 '18 at 9:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.