0

I'm trying to compile a LaTeX file with Kile on a laptop running Linux CentOS 7.

In the .tex file, I've the command \usepackage{dsfont} Kile does not compile my file and produces the following error:

File 'dsfont.sty' not found

What can I do to solve this problem?

I tried to install all the texlive packages with this command, but it did not solve the problem:

sudo yum -y install texlive texlive-*.noarch

Edit: Ralf Stubner pointed out that there's another answer explaining what to do. I checked it but unfortunately it does not solve my problem and it does not provide solutions for Linux CentOS.

6
  • @RalfStubner That answer does not provide instructions for Linux CentOS 7 unfortunately Jan 30 '18 at 19:42
  • Have you tried the solution for Fedora together with the EPEL repository, i.e. after ‚yum install epel-release‘? Jan 30 '18 at 20:20
  • What do you mean? I just tried sudo yum -y install epel-release and sudo yum -y install texlive-doublestroke.noarch and the problem is still there. Jan 30 '18 at 21:08
  • That is what I meant. What was the output of these commands? Jan 31 '18 at 5:29