0

I have been trying to use your package istgame, but i keep on receiving the following error: LateX Error: File 'istgame.sty' not found. Would you know how to troubleshoot this? Thanks

  • 1
    If you aren't using an up-to-date distribution, it's probably not there. You can install it manually from CTAN, but it would probably be better to update your whole distribution. (Also, it's not "our" package; the site or its users don't produce or own anything (apart from packages individual users might maintain or develop.)) – Alan Munn Feb 1 '18 at 14:45
  • Manually download the 'istgame.sty' package online and save it in the directory of the file you are running. Updating the whole distribution is time consuming and you will be updating packages you dont need. – Tau Zand Feb 1 '18 at 15:59
  • @TauZand And not updating the distribution means you risk incompatibility. Downloading a single package is only preferable if (1) updating isn't an option, (2) you are close to an important deadline and what to ensure that a project continues to compile until submitted, but need the new package for something else. If (2) it makes sense to postpone updating until after submission. How time consuming an update is depends very much on what needs to be done and how fast a connection you have: with a fast connection, it does not take very long. – cfr Feb 1 '18 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.