3

I tried to run the command

jupyter nbconvert --to pdf xxx.ipynb

and I got the error

xelatex not found on PATH, if you have not installed xelatex you may need to do so.

Xelatex does not exist in MiKTeX package manager i tried to get the xelatex package and add it or to update MiKTeX packager manager but always it's not working.

Thanks in advance.

closed as unclear what you're asking by Troy, Sebastiano, Phelype Oleinik, Marcel Krüger, Bobyandbob Aug 20 '18 at 22:15

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    This does not seem like a TeX.SX question. Check that xetex is installed in MiKTeX. You'd also need to include the location of *tex binaries into the PATH variable. – Oleg Lobachev Feb 6 '18 at 15:36
  • I'm not sure what exactly you've done here: you might have a 'bust' MiKTeX install. Does XeTeX work from the Command Prompt (e.g. with xetex --version)? – Joseph Wright Feb 7 '18 at 7:20

Browse other questions tagged or ask your own question.