-1

I had for a good while the MiKTeX (last version) + TexStudio, since I had to use those 2 for college projects.

Six months passed since I opened any of them, and when I did an updated version popped out. I did update both, so I could continue using them on new projects. But when I get to the point of compilating the document, it freezes, the loading never ends, and crashes.

So I started checking if it was because of the lenght of the document, and tried a small LaTeX sample text I had, and the same error occured. I installed other programs like texmaker, but still have the same problem. On TexStudio I get the following message:

pdflatex.exe -synctex=1 -interaction=nonstopmode "MecanicaP2".tex crashed

I tried to uninstall and install again everything and it kept crashing in the same spot. I run a Windows 10 64bit (Laptop), idk what should I do and that's why im here, thanks for reading!

  • 1
    i' sorry for your troubles, however i (as others) haven't crystal ball to see what is going on in your laptop. i have 64-miktex, recent version an it works fine. for editor i use winedt. – Zarko Feb 9 '18 at 1:49
  • 2
    Unfortunately, as Zarko noted, the rest of us are unlikely to know what is wrong. Advice for the future: Install the portable version of MikTeX. Get it working, then make a zip archive. If, at some future time, an update causes crashes, you can delete the entire updated installation and revert to the known-good zipped file. And, if the zipped file does not work either, then there is some profound change in your Windows setup, which is far beyond what anyone here could guess. – user139954 Feb 9 '18 at 3:30
  • 1
    Run pdflatex in a command line or the PowerShell to get a better error message. – Ulrike Fischer Feb 9 '18 at 8:15
  • 1
    There should be a .log file. Have a look at it and search for the real error messages there. – Martin Scharrer Feb 9 '18 at 8:20
  • Thanks to @RobtAll , I did install the portable edition and now is working perfectly, I did extract everything nad install everything in the same folder in my deskop (The MikTex + TextStudio) and runs smooth. Thanks for the help! – Yassin Lamoura Feb 9 '18 at 13:25

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.