2

I have a .svg graphic in a tex document. I am getting the following error when I use mactex:

Package svg Warning: You didn't enable shell escape' (orwrite18') (svg) so it wasn't possible to launch the Inkscape export (svg) for `figures/graphaside.svg' on input line 149.

! Package svg Error: File `graphaside_svg-tex.pdf' is missing.

Using Sharelatex the file compiles fine, on my Mac it does not.

What's going on?

3
  • You need to enable shell escape when you compile. Are you using a front end to compile or compiling directly in Terminal? Feb 12, 2018 at 14:48
  • I'm using pdftex via terminal
    – TTT
    Feb 12, 2018 at 15:50
  • Use pdftex —shell-escape. Feb 12, 2018 at 17:32

1 Answer 1

0

As warning goes, try combine program with argument -shell-escape. Also make sure Inkscape is installed.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .