0

I am currently trying to compile a latex document but get the following error message.

Command \iiint already defined. ...{\iiint}{\DOTSI\protect\MultiIntegral{3}}

Can anyone please tell me how to resolve this?

  • 1
    Most likely you have \newcommand{\iiint} somewhere... Impossible to say more without MWE. You may also consider accepting answers to your previous questions before shooting a new one... – user121799 Mar 8 '18 at 22:14
  • I was able to fix this issue by switching the position of the lines \usepackage{tikz, wasysym} and \usepackage{amsmath}. Not sure why this worked, but glad that it did. – M Smith Mar 9 '18 at 9:55
  • @DavidCarlisle -- you're correct. (i hadn't checked.) erroneous comment deleted. – barbara beeton Mar 9 '18 at 13:49

Browse other questions tagged or ask your own question.