1

I'm using LyX. At the output file I see numbered list as:
1. 2. 3.
How do I change it to:
.1 .2 .3 ??

(I'm Hebrew user)

Thank you!

  • 1
    I you check this answer tex.stackexchange.com/a/213344/141947, you will find what you need. Basically, you need to add an option to the enumerate environment : [label=\arabic] gives you a "1." style, so try [label=.\arabic] or [label=.\arabic*], I do not use LyX myself. – BambOo Mar 17 '18 at 9:44
  • If I start a new document in LyX 2.3.0 and then change the language to Hebrew in Document > Settings > Language, and then begin a new enumerate environment, it does exactly what you want, from what I understand. Does that work for you? – scottkosty Mar 17 '18 at 20:07
  • @scottkosty - No... it doesn't work for me... :( I use XeTex.... tex.stackexchange.com/a/345439/29476 – heblyx Mar 18 '18 at 12:06
  • @heblyx can you post a minimal example .lyx file? For more information, see wiki.lyx.org/FAQ/MinimalExample – scottkosty Mar 18 '18 at 15:13
  • 1
    @heblyx can you open a ticket and post a minimal example on lyx.org/trac? – scottkosty May 9 '18 at 2:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.