0

I am using Texstudio with texlive-most on Arch Linux. I have modified the pdflatex command to save all auxillary files in a separate directory using:

pdflatex -synctex=1 -interaction=nonstopmode --output-directory=LaTeX_AuxFiles %.tex

which works fine if there are no errors in the tex sourcecode.

However, if there is some error in the code, instead of highlighting the error in the messages panel below the code, after the text process exited with error(s), it throws a pop-up compilation error window saying,

Error: Could not start Build & View:PdfLaTeX:
pdflatex -synctex=1 -interaction=nonstopmode --output-directory=LaTeX_AuxFiles %.tex
0

did you configure the additional seach path in TexStudio options tab "create" at the bottom of the page?

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.