2

So I accidentally hit "Do not show again" or something to that effect for the MiKTeX automatic package installer (the window that appears if you compile a file that references a package that isn't installed). I want it back, but couldn't find the option in MiKTeX anywhere.

Is this a Windows option? Or am I missing the setting in MiKTeX?

  • it is in the miktex console in the settings tab. – Ulrike Fischer Mar 29 '18 at 14:44
  • If you like my answer and it was helpful, please consider upvoting (by clicking on the arrows next to the score) and/or marking it as the accepted answer (by clicking on the checkmark ✓). – Kurt Apr 10 '18 at 17:14
0

Just open the MiKTeX settings app and change it to (see marked place with red arrow):

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.