1

I keep getting this error whenever I start an article with the basic set of packages:

\documentclass[12pt,a4paper,oneside]{book}
\usepackage{amsmath,amssymb,yhmath,mathrsfs,fancyhdr,enumerate,tkz-euclide,tikz-3dplot}
\usepackage[utf8]{inputenc}
\usepackage[english]{babel}
\usepackage{fouriernc}
\usepackage{framed,tikz,tkz-tab,tkz-linknodes,pgfplots,currfile,enumerate}
\usetikzlibrary{shapes.geometric,arrows,calc,intersections,angles,patterns,snakes}
\usetkzobj{all}
\usepgfplotslibrary{fillbetween}
\pgfplotsset{compat=1.9}
\usepackage[top=2cm, bottom=2cm, left=2cm, right=1.5cm] {geometry}
\usepackage[hidelinks,unicode,pdfencoding=unicode, psdextra]{hyperref}
\usepackage[book]{ex_test}
%CÁC GÓI, LỆNH VIẾT TẮT CẦN THÊM
%CẤU TRÚC TỰ LUẬN
\usepackage[most]{tcolorbox}
5

The package fouriernc tries to define \widering but it is already defined by yhmath. You could either get rid of one of the two packages, or put

\let\widering\relax

before \usepackage{fouriernc}.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.