0

This question already has an answer here:

I am using the glossaries package and when trying to avoid linebreaks in long descriptions with the listdotted style I noticed that the vertical space between the entries is not equal for all of them.

enter image description here

The red line is always the same size and as you can see, sometimes the distance between entries is smaller (blue rectangle), sometimes equal. This is present in the printed page too.

Is there a specific cause for this and is there a way to fix this?

marked as duplicate by barbara beeton, Stefan Pinnow, Bobyandbob, Troy, Phelype Oleinik Apr 27 '18 at 18:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Surely this has a cause, but without a minimal example showing the issue it's impossible to say more. – egreg Apr 27 '18 at 13:57
  • 2
    Its the visual gap between letter groups. You can switch it off with nogroupskip. – Nicola Talbot Apr 27 '18 at 14:06
  • 2
    That is because the option to group alphabetically is enabled, you could obtain the answer here... – J Leon V. Apr 27 '18 at 14:07

Browse other questions tagged or ask your own question.