I get the following error which is well known: enter image description here

But I can't make it work and I don't want to change the Reader (I know, some people moved to Sumatra). Is there any chance to make it work in a non-random way?

Thank you very much for your support!

Useful links - I think I tried all possible combination :-(

  • Concerning Sumatra link
  • Bug(?) "install on the fly" link
  • Reader vs. Pro link
  • acroviewRxx-setting link

My settings:

enter image description here

enter image description here

Edit 1 (Ulrike Fischer's input): Still not working. I tried A17 and R17. Both without success. (I don't update the picture above) enter image description here

enter image description here

Edit 2 (Ulrike Fischer's input): Still not working. enter image description here

Edit 3 (Ulrike Fischer's input): Good Idea, winedt takes A17-version enter image description here

But the pdf is not opend after creation and it cannot be opened: enter image description here

After closing Winedt, it says that the file is broken...

Edit 4 (Ulrike Fischer's input): ...Solution...

I used Winedt "PDF Search" button (Shift + F8). This gave the following enter image description here

I then changed the setting in TeXnicCenter accordingly and now it went through! Final settings: enter image description here

  • Yet SumatraPDF is the recommended reader under Windows. It allows direct and inverse search because it can manage the synchronisation files. – Bernard Apr 27 '18 at 16:27
  • 1
    acroviewA10 is certainly wrong. Try acroviewA17 or acroviewR17 or perhaps even 18 at the end. – Ulrike Fischer Apr 27 '18 at 16:29
  • Check if the path to acrord32.exe is correct, – Ulrike Fischer Apr 27 '18 at 16:48
  • 1
    You could also install a test version of winedt and check if it can detect the reader. If yes one can extract the value from there. – Ulrike Fischer Apr 30 '18 at 8:10
  • 1
    Can winedt open and close the reader between compilations? If yes: Winedt seems to use an uppercase AcroviewA17 and the exe is named Acrobat.exe and not AcroRd32.exe . Did you try this? – Ulrike Fischer Apr 30 '18 at 9:38

Some time later, it did not work again. Using the procedure above, the final solution now is

enter image description here

(Just check out out Adobe => Help => About / Info about Adobe) I will update the answer, when I face the problem again...

24.6.2019: Seems to be acroviewA19!

  • 1
    Strange, it only didn't work since today!? – Christoph Jun 24 '19 at 16:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.