1

Can't believe I can't find anyone else who has had this problem.

I'm using Overleaf for a project and at some point closed the file structure window to get more writing space. Well, now I can't find a way to get it back. I've tried refreshing, I've tried several different browsers, all to no avail. After researching, it seems people who have this problem with the preview bar have had success just clicking the area where the expansion should go, but that doesn't work for the file structure sidebar.

Here's a screenshot of what my workspace looks like:

enter image description here

  • Welcome to TeX.SX! – Bobyandbob Apr 29 '18 at 13:26
  • 1
    click on "Project" in the top left – ArTourter Apr 29 '18 at 13:49
  • Bizarrely, this didn't work for me (just refreshed the page) until I tried a different browser...weird. Thanks! – isilya Apr 29 '18 at 14:02
  • Hmm, clicking on "Project" on the top left as @ArTourter said shoud always work – LianTze Lim Apr 29 '18 at 14:06
  • I just ran into the same issue after opening Overleaf for the first time in several weeks. Clicking on "Project" worked for me. I didn't do it at first because I thought it would launch a new project. Not intuitive at all. – jjet Aug 13 '18 at 13:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.