2

For any values greater than zero, I could not produce any figure using asymptote. Can someone help me, what the issue is?

I tried the top answer at here. With settings.render=0 it works fine. However another example here (and also the same above example), with values greater than zero. It does not work, not even for settings.render=1.

12
  • Just for curiosity: what happens if you remove the render thingy from the asy file and compile it with asy -render 4?
    – user121799
    Apr 30, 2018 at 15:17
  • Still does not work. Same result. I updated asy to 2.44 but still the issue persists.
    – SKPS
    Apr 30, 2018 at 15:26
  • There is blink during compilation (sudden open and close of file) occurs when render>0. The same does not occur for render=0
    – SKPS
    Apr 30, 2018 at 15:27
  • 1
    Sorry to hear that. I have run out of ideas and hope that you find someone competent to answer your question.
    – user121799
    Apr 30, 2018 at 15:40
  • No problem. Thanks for the support this far.
    – SKPS
    Apr 30, 2018 at 15:42

0

You must log in to answer this question.

Browse other questions tagged .