1

I could ask this question on askubuntu or stackoverflow or any other similar site, but I figured some people on TeX.SE will have had the same problem, so here goes.


I uninstalled TL2017, following this much acclaimed checklist. I did an additional system wide search for texmf and texlive and some other terms, found some more files, deleted the ones not used any more. I did

$ which tlmgr
$ which pdflatex
$ which latex

Which all returned nothing, so that's good. Two things remain.

One of them is shown in the picture below. I don't know how to eliminate the handy texlive icon from unity search. Needless to say, when I click it, nothing happens. I don't know where to find the setting that will remove it. I know it's in a directory containing a bunch of files that start with [desktop], but I can't seem to lay my hand on it. If I found the directory, I could just delete the file. It could be so easy!

enter image description here

1

The desktop entries are located in

~/.local/share/applications

or

/usr/share/applications

where you can delete the file named tlmgr.desktop. I found the path by chance, looking at gusbrs' answer to How to install “vanilla” TeXLive on Debian or Ubuntu?.

  • 1
    There is also /usr/share/applications where it could be located. – Henri Menke May 2 '18 at 2:05
  • thx for the comment. I'll add this to the answer. – thymaro May 2 '18 at 9:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.