0

This guy had a similar problem as me. Text fields simply refuse to accept cyrillic input.

\documentclass{article}

\usepackage[T2A]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage[bulgarian]{babel}
%\usepackage{iwona}
\usepackage{tabu}
\usepackage{multicol}
\usepackage[table]{xcolor}     % For coloured rows within tables.
\usepackage[margin=1cm]{geometry}
\usepackage{hyperref}

% Hide section and page numbers.
\renewcommand\thesection{}
\pagenumbering{gobble}

\begin{document}

\begin{Form}
\TextField[bordercolor=black, width=8cm, height=5cm, charsize=10pt, value=стойност]{\tiny Външен вид}  \\
\end{Form}

\end{document}

The form refuses to render both initial or hand-entered value. I am using evince.

How can I fix this so that all pdf viewers are supported?

  • Try \usepackage[unicode]{hyperref}. – Sergei Golovan May 6 '18 at 19:10
  • @SergeiGolovan nothing changes. Would it be helpful if I compose a minimal-er example? With that option included. – Vorac May 6 '18 at 21:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.