I would like to use stix fonts in my article. I have stix fonts in directories same as shown in miktex.org/packages/stix. while running I get an error as:

!pdfTeX error: pdflatex (file stix-mathcal): Font stix-mathcal at 602 not found

I tried using \usepackage{stix} but it did not work either.

  • 1
    Welcome to TeX SX! The system tries to make bitmap fonts instead of using vector fonts. This is probably because you didn't run updmap.exe from the command line to refresh psfonts.map and friends. – Bernard May 11 at 16:22
  • Maybe the font is called just stix, see also the question tex.stackexchange.com/questions/349321/… – albert May 11 at 16:22
  • @Bernard Thanks! running the updmap.exe worked. – M.Ahmadi May 11 at 16:30
  • There have been updates to the stix package lately, and MiKTeX is known to not always be updating the map files. – egreg May 11 at 17:20

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.