0

It goes from installing to that. And it stays for hours. I've also tried to select a folder in order to be able to install the package from there but it says the folder is not a local package repository folder, even though it is.

Insteresting enough I found out I have 2 miktex folder:

C:\Program Files\MiKTeX 2.9n and C:\Program Files\MiKTeX 2.9 enter image description here

I had selected miktex 2.9n folder and it gave that error. I do remember naming a new miktex as 2.9n when installing it again (but I had removed all previous files during instalation, not sure what happened.) Is it a conflict ?

I was also trying to install a package called "glossaries" and never it left the "extracing file from .tar.lmza" part (I recall it was like that for hours). When I stopped miktex after a while the package was shown as installed but it never worked on texstudio (as missing)

  • Welcome to TeX SX! Perhaps the installer was buggy. It had some problems recently. Do you have the latest update? – Bernard May 26 '18 at 0:07
  • Yes, I had installed it a few days ago. Exactly 7 days ago. – Daniel Luã May 26 '18 at 0:19
  • The latest basic MiKTeX installer dates back to March 12. After you've installed it you should have make an update – many binary files (and packages) have been updated since March. – Bernard May 26 '18 at 0:27
  • To be a " local package repository folder" the folder must contains the two miktex database files and the packages you want to install. Besides this: You seems to have quite a mess with your two installations. Such things are very difficult to disentangle if you don't have direct access to the computer. – Ulrike Fischer May 26 '18 at 9:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.