LaTeX suddenly stopped working on several machines that I use. I'm using Texmaker 5.0.2 and MiKTeX 2.9.

I get this error:

Could not start the command.
pdflatex -synctex=1 -interaction=nonstopmode %.tex

I get the same error for latex command when I try to build using dvi-ps-pdf. I tried running pdflatex and latex commands in cmd without any input arguments, and the system can find these programs. However, when I try to build a simple test file as:

pdflatex test.tex

I get the following error:

This is pdfTeX, Version 3.14159265-2.6-1.40.19 (MiKTeX 2.9.6700 64-bit)
(Fatal format file error; I'm stymied)

What's going on?

  • 1
    Try to recreate the formats (miktex console, settings, tab format. Select pdflatex and click on build, or change something in the language tabs. You probably should do this in the user version of the console.). – Ulrike Fischer May 28 '18 at 8:47
  • @UlrikeFischer I don't have the "Format" tab under settings. I have only "General" and "Directories". – Marko Gulin May 28 '18 at 9:07
  • Then your system is not up-to-date, it should be there see tex.stackexchange.com/a/430053/2388. If you don't want to update you can try to find and use the old miktex settings (mo.exe). – Ulrike Fischer May 28 '18 at 9:12
  • On one of the machines that didn't have MiKTeX installed, I installed the last version this morning from miktex.org/download and it also does not have the "Formats" and "Languages" tabs. – Marko Gulin May 28 '18 at 9:15
  • As miktex.org/download says "When you have installed MiKTeX, it is recommended that you start MiKTeX Console in order to get the latest updates.". (If you have a multiuser installation you should check for updates with admin + user mode) – Ulrike Fischer May 28 '18 at 9:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.